<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0 maximum-scale=1.0">

<title>
This Sunday, Jesus Gives a Shortcut to Greatness  |  The Gregorian Institute at Benedictine College</title>
<script type="text/javascript" src="https://www.thegregorian.org/wp-content/themes/grego/gregorian.js"></script>
<!--<script src="https://www.thegregorian.org/wp-content/themes/grego/wufoo.js"></script>-->
<link rel="stylesheet" href="https://www.thegregorian.org/wp-content/themes/grego/style.css">

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#aa0000">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#870029">

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Gregorian Institute &raquo; This Sunday, Jesus Gives a Shortcut to Greatness Comments Feed" href="https://www.thegregorian.org/2021/this-sunday-jesus-gives-a-shortcut-to-greatness/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thegregorian.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='inline-footnotes-css'  href='https://www.thegregorian.org/wp-content/plugins/inline-footnotes/public/css/inline-footnotes-public.compressed.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.thegregorian.org/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='inline-footnotes-js-extra'>
/* <![CDATA[ */
var inlineFootNotesVars = {"hover":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegregorian.org/wp-content/plugins/inline-footnotes/public/js/inline-footnotes-public.compressed.js?ver=1.0.0' id='inline-footnotes-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.thegregorian.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":20820,"token":"d99fed9bd0","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.thegregorian.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.thegregorian.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thegregorian.org/wp-json/wp/v2/posts/20820" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegregorian.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegregorian.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.thegregorian.org/2021/this-sunday-jesus-gives-a-shortcut-to-greatness" />
<link rel='shortlink' href='https://wp.me/p6TURj-5pO' />
<link rel="alternate" type="application/json+oembed" href="https://www.thegregorian.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegregorian.org%2F2021%2Fthis-sunday-jesus-gives-a-shortcut-to-greatness" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegregorian.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegregorian.org%2F2021%2Fthis-sunday-jesus-gives-a-shortcut-to-greatness&#038;format=xml" />

<style>
	.inline-footnote,
	.inline-footnote:hover,
	.inline-footnote:active,
	.inline-footnote:visited {
		background-color: ;
		color:  !important;
	}
	.inline-footnote span.footnoteContent {
		background-color: ;
		color:  !important;
	}
</style>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This Sunday, Jesus Gives a Shortcut to Greatness" />
<meta property="og:url" content="https://www.thegregorian.org/2021/this-sunday-jesus-gives-a-shortcut-to-greatness" />
<meta property="og:description" content="To receive a child means to receive the image and likeness of God; to refuse a child means to refuse God." />
<meta property="article:published_time" content="2021-09-16T14:05:17+00:00" />
<meta property="article:modified_time" content="2021-09-16T16:39:22+00:00" />
<meta property="og:site_name" content="The Gregorian Institute" />
<meta property="og:image" content="https://i0.wp.com/www.thegregorian.org/wp-content/uploads/2021/09/1_Jamaica-16-17-Gabe-Heffernan-Class-of-18.jpg?fit=740%2C493&amp;ssl=1" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="493" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GregorianInst" />
<meta name="twitter:site" content="@GregorianInst" />
<meta name="twitter:text:title" content="This Sunday, Jesus Gives a Shortcut to Greatness" />
<meta name="twitter:image" content="https://i0.wp.com/www.thegregorian.org/wp-content/uploads/2021/09/1_Jamaica-16-17-Gabe-Heffernan-Class-of-18.jpg?fit=740%2C493&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.thegregorian.org/wp-content/uploads/2015/12/cropped-grego-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.thegregorian.org/wp-content/uploads/2015/12/cropped-grego-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.thegregorian.org/wp-content/uploads/2015/12/cropped-grego-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.thegregorian.org/wp-content/uploads/2015/12/cropped-grego-favicon.png?fit=270%2C270&#038;ssl=1" />

</head>
<body data-rsssl=1 id="gregorian-body" class="gregorian">
<header>
	<div class="site-title">
		<div id="top-bar"></div>
		<div class="title-section institute">
			<a href="https://www.thegregorian.org">The Gregorian<br>Institute</a>
		</div>
		<div class="title-section image">
			<img title="The Gregorian Institute Shield" alt="The Gregorian Institute Shield, composed of the crossed gold and silver keys of the Papal Insignia, an open book with the words 'Via Veritas Vita' ('The Way, the Truth, and the Life') written on its pages, three golden six-sided stars on a red banner, and a Germanic cross." src="/wp-content/uploads/2016/01/gregorian-shield.png"/>
		</div>
		<div class="title-section college">
			<a href="http://www.benedictine.edu">at<br>Benedictine<br>College</a>
		</div>
	</div>
</header>
<p class="lower-college">at <a href="https://www.benedictine.edu">BENEDICTINE COLLEGE</a></p>
<!-- <div id="top-navigation"><div class="nav-box"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://www.thegregorian.org/the-gregorian-fellows">Fellows</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.thegregorian.org/memorare-army">Memorare Army</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.thegregorian.org/hall-of-fame">Hall of Fame</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://www.thegregorian.org/publications">Publications</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.thegregorian.org/catholic-identity-in-public-life">Our People</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.thegregorian.org/about">About Us</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://www.thegregorian.org/donate">Donate</a></li>
</ul></div></div></div><div id="top-navigation"><div class="nav-box"><h2 class="widgettitle">Top Navigation</h2>
<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-20032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20032"><a href="https://www.benedictine.edu">Benedictine College</a></li>
<li id="menu-item-20035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20035"><a href="https://www.benedictine.edu/faith-life/symposium/index">Symposium</a></li>
<li id="menu-item-20040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20040"><a href="/about-us">About Us</a></li>
<li id="menu-item-20034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20034"><a href="https://www.benedictine.edu/academics/centers/index">Centers</a></li>
<li id="menu-item-20039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20039"><a href="/donate">Donate</a></li>
</ul></div></div></div> -->
<nav id="top-navigation">
<div class="nav-box">
<ul>
<li><a href="https://www.benedictine.edu" target="_blank">Benedictine College</a></li>
<li><a href="https://www.benedictine.edu/faith-life/symposium/index" target="_blank">Symposium</a></li>
<li><a href="/prayer-resources">Prayer<span class="desk"> Resources</span></a></li>
<li><a href="/digest">Speech Digest</a></li>
<li><a href="https://www.benedictine.edu/academics/programs-distinction/gregorian/index" target="_blank"><span class="desk">Gregorian </span>Fellows</a></li>
<li><a href="/about">About Us</a></li>
<li><a href="/donate">Donate</a></li>
</ul>
</div>
</nav>
<div id="wrapper">
<script>document.getElementById("wrapper").style.visibility = "hidden"; setTimeout(revealPage, 1000);</script><div id="main" class="single">
	<div id="content-block" class="content-block">
		<div id="content">
		<div class="mobile-block subscription"><h2><a href="https://thegregorianinstitute.wufoo.com/forms/r1kdwr3p0xkqfon/">Free&nbsp;subscription&nbsp;to <em>The&nbsp;Gregorian</em></a></div>
		<div class="inner-box">
				<div class="grego-post">
		<h1>This Sunday, Jesus Gives a Shortcut to Greatness</h1>
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20820" class="share-twitter sd-button no-icon" href="https://www.thegregorian.org/2021/this-sunday-jesus-gives-a-shortcut-to-greatness?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20820" class="share-facebook sd-button no-icon" href="https://www.thegregorian.org/2021/this-sunday-jesus-gives-a-shortcut-to-greatness?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>		<p class="post-date"><img src="https://secure.gravatar.com/avatar/6cb14a8ee5c895b159d21681a7dfa73a?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="Avatar" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" /><span class="author-name">By Tom&nbsp;Hoopes</span>, September 16, 2021</p>
		  				<p><a href="https://i0.wp.com/www.thegregorian.org/wp-content/uploads/2021/09/1_Jamaica-16-17-Gabe-Heffernan-Class-of-18.jpg?ssl=1"><img data-attachment-id="20829" data-permalink="https://www.thegregorian.org/2021/this-sunday-jesus-gives-a-shortcut-to-greatness/1_jamaica-16-17-gabe-heffernan-class-of-18" data-orig-file="https://i0.wp.com/www.thegregorian.org/wp-content/uploads/2021/09/1_Jamaica-16-17-Gabe-Heffernan-Class-of-18.jpg?fit=740%2C493&amp;ssl=1" data-orig-size="740,493" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1_Jamaica 16-17 Gabe Heffernan Class of &#8217;18" data-image-description="" data-medium-file="https://i0.wp.com/www.thegregorian.org/wp-content/uploads/2021/09/1_Jamaica-16-17-Gabe-Heffernan-Class-of-18.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thegregorian.org/wp-content/uploads/2021/09/1_Jamaica-16-17-Gabe-Heffernan-Class-of-18.jpg?fit=740%2C493&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-20829" src="https://i0.wp.com/www.thegregorian.org/wp-content/uploads/2021/09/1_Jamaica-16-17-Gabe-Heffernan-Class-of-18.jpg?resize=740%2C493&#038;ssl=1" alt="" width="740" height="493" srcset="https://i0.wp.com/www.thegregorian.org/wp-content/uploads/2021/09/1_Jamaica-16-17-Gabe-Heffernan-Class-of-18.jpg?w=740&amp;ssl=1 740w, https://i0.wp.com/www.thegregorian.org/wp-content/uploads/2021/09/1_Jamaica-16-17-Gabe-Heffernan-Class-of-18.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></a>

We all want greatness. We want to be something special in the eyes of God and our peers. God wants that too, and Jesus tells us how to do it this Sunday, the <a href="https://bible.usccb.org/bible/readings/091921.cfm">25th Sunday in Ordinary Time, Year B</a>.

 

It’s a lot easier — and a lot harder — than we realize.

 

<strong>Jesus gives a tough message to his disciples in Sunday’s Gospel. It goes in one ear and out the other.</strong>

 

The Gospel finds Jesus on the road, passing through Galilee, teaching his disciples: “The Son of man will be delivered into the hands of men, and they will kill him; and when he is killed, after three days he will rise.’”

 

But they don’t understand what he is saying; instead it troubles them, so they block it out and daydream instead. They start imagining the Kingdom Jesus has spoken of, then argue about who will get to be in charge of what when their band of brothers finally defeats the mighty Romans and Christ the Conqueror takes up his royal scepter.

 

When they get to Capernaum, Jesus asks them, “What were you discussing along the way?”

 

Simply hearing that question from Jesus is enough to slap them back to reality. They answer with an embarrassed silence.

 

The disciples already know that they were wrong, because they have heard Sunday’s first reading, from Wisdom, which echoes last Sunday’s Suffering Servant passage in Isaiah. The Book of Wisdom describes how the world will receive the Messiah; they will say: “Let us condemn him to a shameful death.”

 

<strong>More than that, the disciples know they are wrong because Jesus has told them, many times.</strong>

 

They have heard the Beatitudes, where Jesus went up to the mountain like a new Moses and gave them new commandments: to be meek, poor, pure, and persecuted. They have heard him say they should to go the extra mile and give the shirt off their back to those in need; they know they should show that kind of love even to their enemies.

 

And they know that Jesus has poured his heart out twice about the serious, fatal, mission he is on, a mission to go into the heart of his enemies and take the punishment they give him, up to and including his death.

 

So when Jesus confronts them, they don’t want to admit that they were jockeying for position while he was marching to his death.

 

We are the same way. Jesus last week told us that there is no love without suffering. We heard it in Mass, with a giant crucifix in front of our eyes telling us exactly what “take up your cross and follow me” means.

 

What we were supposed to do was clear: Stop pampering ourselves and start mortifying and sacrificing for the sake of our families, our communities, and our God; give up that one thing we have refused to give up for so long.

 

But what did we do instead? We jockeyed for position, tried to get ahead, tried to maximize our comfort in this life, lied in word and deed to make ourselves look better, and tried to minimize our pain. We argued, with the way we live our lives, that we are the greatest. At least I did.

 

<strong>Jesus’s answer is to put a child in the midst of his disciples, and in ours.</strong>

 

Jesus so often gives his apostles “object lessons,” teaching with visual aids. On a previous trip through the cliffs of Arbel to the rocks of Capernaum, he said to Peter, “You are rock, and on this rock I will build my Church.”

 

Now he shows them a child to teach them several things: “You are being childish,” for one; but also “You know very little,” and “This child is greater than you.”

 

But the words he says are important, also: “If anyone wishes to be first, he shall be the last of all and the servant of all,” he says, and, “Whoever receives one such child in my name receives me; and whoever receives me, receives not me but him who sent me.”

 

Children can do nothing for us. They can’t serve us, confer wealth, or confer status. They only take. Yet Jesus says that to receive them means receiving God the Son and God the Father. After all, Jesus himself became a child who was welcomed by shepherds and foreigners but was rejected by his political and religious leaders, Herod and his theological consultants.

 

To receive a child means to receive the image and likeness of God; to refuse a child means to refuse the image and likeness of God. And service is what makes you great, because the one who welcomes the least one is serving God himself.

 

<strong>If that’s real greatness, think of the consequences for mothers and fathers, bishops and priests.</strong>

 

If serving children makes you great, then a mom is greater than a CEO, a faithful father is greater than a billionaire; and what we do at home far greater than the what we do in the office. If what Jesus says is true, it makes openness to life true greatness and makes contraception and abortion our nation’s great refusal of God himself.

 

His words also clarify the jobs of bishops and priests who the <a href="http://www.scborromeo.org/ccc/para/876.htm">Catechism</a> says should be “slaves of Christ” who “must freely become the slaves of all.”

 

And so we can ask, how has the Church fared by this standard? How has the Church in our day served children? The sex abuse crisis is the most obvious but least common of the many ways the Church has failed children.

 

Remember: Jesus said, “Whoever causes one of these little ones who believe in me to sin,” would be better off drowned in the sea. The Church has caused the last two generations of little ones to sin, by failing to bring them to the sin-breaking sacrament of confession; by failing to teach them about the purifying Real Presence of Jesus Christ in the Eucharist; by failing to teach them the horror of sin and the happiness that only comes from faith and virtue. By refusing to receive these children into the fullness of the truth, members of the hierarchical Church have refused to receive God himself.

 

<strong>The Second Reading, from James, tells us exactly how this happened.</strong>

 

James says, “Where jealousy and selfish ambition exist, there is disorder and every foul practice.”

 

Lay people should understand what he is saying to us: Where we live our lives to outdo others, where our thought each day is for our own comfort, where we put office emails before our family at home, we become closed to life and closed to God.

 

Priests and bishops should understand what Jesus is saying to them: By refusing to be “slaves of all,” by failing to prioritize soul-saving, and by refusing to find a way to confront the sins that lead their flocks to hell, they quickly become bad shepherds who demand sacrifices but make none themselves. They will give in to their passions and teach others to do the same, leading to conflicts, envy, and even war.

 

Instead, James says to seek “the wisdom from above,” which is a gift of the Holy Spirit. This grace will make lay and clergy “peaceable, gentle, compliant, full of mercy and good fruits, without inconstancy or insincerity.”

 

<strong>So, it’s a lot harder than we thought it was to achieve greatness. But so much easier.</strong>

 

We have heard what the Apostles heard: We know that a follower of Christ must “take up his cross daily and follow me” and that means deep prayer, sacrificial service of others, and costly almsgiving.

 

That requires self-denunciation, which is very difficult. It takes a broken spirit and a heart willing to say, “Jesus, I must decrease and you must increase, in how I live my life and in how I treat every person I meet.”

 

Jesus always answers that prayer by giving us a shortcut to greatness, taking us from last place in line to first.


<p style="text-align: right;"><em>Image: A student of Benedictine College in Atchison, Kansas,
on </em><em>mission to Jamaica.</em></p></p>
		Tags: <a href="https://www.thegregorian.org/tag/25th-sunday-in-ordinary-time-year-b" rel="tag">25th Sunday in Ordinary Time Year B&#013;</a>, <a href="https://www.thegregorian.org/tag/prayer" rel="tag">prayer</a>, <a href="https://www.thegregorian.org/tag/sunday-gospel" rel="tag">Sunday Gospel</a>, <a href="https://www.thegregorian.org/tag/sunday-readings" rel="tag">Sunday Readings</a>

<hr style="margin-top:40px;"/>
<p style="margin-bottom: 8px;"><strong>Never miss a post! Subscribe below to our weekly newsletter.</strong></p>
<div id="email-subscribe-form-in-post">
<div id="mc_embed_signup">
<form action="//thegregorian.us2.list-manage.com/subscribe/post?u=e8619c43012a30eeeba343b33&amp;id=95e9a384fc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your email address">
</div>
<div class="mc-field-group input-group" style="display: none;">
    <ul><li><input type="checkbox" value="1" name="group[6229][1]" id="mce-group[6229]-6229-0" checked><label for="mce-group[6229]-6229-0">Blog Email Update</label></li>
<li><input type="checkbox" value="2" name="group[6229][2]" id="mce-group[6229]-6229-1"><label for="mce-group[6229]-6229-1">Memorare Army Pledge</label></li>
<li><input type="checkbox" value="4" name="group[6229][4]" id="mce-group[6229]-6229-2"><label for="mce-group[6229]-6229-2">The Gregorian Speech Digest</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e8619c43012a30eeeba343b33_95e9a384fc" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
<div style="clear: both;"></div>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='zip';fnames[4]='MMERGE4';ftypes[4]='address';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</div>


<div id="authorarea">
<h1>Tom Hoopes</h1>
<div class="authorinfo">
<img src="https://secure.gravatar.com/avatar/6cb14a8ee5c895b159d21681a7dfa73a?s=108&#038;d=mm&#038;r=g" width="108" height="108" alt="Avatar" class="avatar avatar-108 wp-user-avatar wp-user-avatar-108 photo avatar-default" /><p>Tom Hoopes, author of <em><a href="https://www.holyheroes.com/Rosary-p/rosaryjpii.htm">The Rosary of Saint John Paul II</a></em>, <a href="https://www.holyheroes.com/Fatima-Family-Handbook-p/fatimafh.htm">The Fatima Family Handbook</a></em> and <em><a href="https://shop.franciscanmedia.org/products/what-pope-francis-really-said-words-of-comfort-and-challenge">What Pope Francis Really Said</a></em>, is writer in residence at Benedictine College in Kansas. A former reporter in the Washington, D.C., area, he served as press secretary of the U.S. House Ways &amp; Means Committee Chairman and spent 10 years as executive editor of the <em>National Catholic Register</em> newspaper and <em>Faith &amp; Family magazine</em>. His work frequently appears in Catholic publications such as <em>Aleteia</em> and the <em>Register</em>. He lives in Atchison, Kansas, with his wife, April, and has nine children.</p>

<div class="more-container">
	<div class="more-right">
		<div class="more-box button"><a class="read-more" href="https://www.thegregorian.org/author/thoopes" rel="author">View posts by Tom</a></div>
	</div>
</div>

</div>
</div>

		<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
		
		</div>
				</div>
		</div>
		<div class="block-divide"></div>
		<div class="mobile-block"></div>
		<div id="sidebar">
<div class="inner-box">
<div><h2>Site Search</h2><form role="search" method="get" id="searchform" class="searchform" action="https://www.thegregorian.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div><div class="textwidget custom-html-widget"><div id="main-side-form" class="subscription sidebar-section">
<h2>Free Subscription!</h2>
<form id="form4" name="form4" class="wufoo topLabel page" accept-charset="UTF-8" autocomplete="off" enctype="multipart/form-data" method="post" novalidate
      action="https://thegregorianinstitute.wufoo.com/forms/r1kdwr3p0xkqfon/#public">
  
<div class="header info">
<h3>The Gregorian</h3>
<div><img src="/wp-content/uploads/2016/01/gregorian_issue_fan.png" alt="image" /><p>Read thought-provoking speeches from the world's most inspiring figures, who bring Faith and Reason to bear on the critical issues that confront our country and our world.</p><p>Fill out the form below to receive your FREE home delivery of The Gregorian Speech Digest.</p></div>
</div>
<ul>
<li id="foli9" class="notranslate      ">
<label class="desc" id="title9" for="Field9">
Email
<span id="req_9" class="req">*</span>
</label>
<div>
<input id="Field9" name="Field9" type="email" spellcheck="false" class="field text large" value="" maxlength="255" tabindex="1"       required />
</div>
</li>
<li id="foli15" class="name notranslate      ">
<label class="desc" id="title15" for="Field15">
Name
<span id="req_15" class="req">*</span>
</label>
<div class="field-container">
<span class="left">
<input id="Field16" name="Field16" type="text" class="field text fn" value="" size="8" tabindex="3" required />
<label for="Field16">First</label>
</span>
<span class="right">
<input id="Field17" name="Field17" type="text" class="field text ln" value="" size="12" tabindex="4" required />
<label for="Field17">Last</label>
</span>
<span class="left">
<input id="Field15" name="Field15" type="text" class="field text" value="" size="2" tabindex="2"       />
<label for="Field15" style="margin-bottom: 1rem;">Title</label>
</span>
<span class="right">
<input id="Field18" name="Field18" type="text" class="field text" value="" size="3" tabindex="5" />
<label for="Field18" style="margin-bottom: 1rem;">Suffix</label>
</span>
</div>
</li>
<li id="foli43" class="notranslate      ">
<label class="desc" id="title43" for="Field43">
Job Title
</label>
<div>
<input id="Field43" name="Field43" type="text" class="field text large" value="" maxlength="255" tabindex="6" onkeyup=""       />
</div>
</li>
<li id="foli26" class="notranslate      ">
<label class="desc" id="title26" for="Field26">
Company/Organization
</label>
<div>
<input id="Field26" name="Field26" type="text" class="field text large" value="" maxlength="255" tabindex="7" onkeyup=""       />
</div>
</li>
<li id="foli36" class="complex notranslate      ">
<label class="desc" id="title36" for="Field36">
Address
<span id="req_36" class="req">*</span>
</label>
<div>
<span class="full addr1">
<input id="Field36" name="Field36" type="text" class="field text addr" value="" tabindex="8" required       />
<label for="Field36">Street Address</label>
</span>
<span class="full addr2">
<input id="Field37" name="Field37" type="text" class="field text addr" value="" tabindex="9" />
<label for="Field37">Address Line 2</label>
</span>
<span class="left city">
<input id="Field38" name="Field38" type="text" class="field text addr" value="" tabindex="10" required />
<label for="Field38">City</label>
</span>
<span class="right state">
<input id="Field39" name="Field39" type="text" class="field text addr" value="" tabindex="11" required />
<label for="Field39">State / Region</label>
</span>
<span class="left zip">
<input id="Field40" name="Field40" type="text" class="field text addr" value="" maxlength="15" tabindex="12" required />
<label for="Field40">Zip Code</label>
</span>
<span class="right country">
<select id="Field41" name="Field41" class="field select addr" tabindex="13" >
<option value="" selected="selected"></option>
<option value="United States" >United States</option>
<option value="United Kingdom" >United Kingdom</option>
<option value="Australia" >Australia</option>
<option value="Canada" >Canada</option>
<option value="France" >France</option>
<option value="New Zealand" >New Zealand</option>
<option value="India" >India</option>
<option value="Brazil" >Brazil</option>
<option value="----" >----</option>
<option value="Afghanistan" >Afghanistan</option>
<option value="Åland Islands" >Åland Islands</option>
<option value="Albania" >Albania</option>
<option value="Algeria" >Algeria</option>
<option value="American Samoa" >American Samoa</option>
<option value="Andorra" >Andorra</option>
<option value="Angola" >Angola</option>
<option value="Anguilla" >Anguilla</option>
<option value="Antarctica" >Antarctica</option>
<option value="Antigua and Barbuda" >Antigua and Barbuda</option>
<option value="Argentina" >Argentina</option>
<option value="Armenia" >Armenia</option>
<option value="Aruba" >Aruba</option>
<option value="Austria" >Austria</option>
<option value="Azerbaijan" >Azerbaijan</option>
<option value="Bahamas" >Bahamas</option>
<option value="Bahrain" >Bahrain</option>
<option value="Bangladesh" >Bangladesh</option>
<option value="Barbados" >Barbados</option>
<option value="Belarus" >Belarus</option>
<option value="Belgium" >Belgium</option>
<option value="Belize" >Belize</option>
<option value="Benin" >Benin</option>
<option value="Bermuda" >Bermuda</option>
<option value="Bhutan" >Bhutan</option>
<option value="Bolivia" >Bolivia</option>
<option value="Bosnia and Herzegovina" >Bosnia and Herzegovina</option>
<option value="Botswana" >Botswana</option>
<option value="British Indian Ocean Territory" >British Indian Ocean Territory</option>
<option value="Brunei Darussalam" >Brunei Darussalam</option>
<option value="Bulgaria" >Bulgaria</option>
<option value="Burkina Faso" >Burkina Faso</option>
<option value="Burundi" >Burundi</option>
<option value="Cambodia" >Cambodia</option>
<option value="Cameroon" >Cameroon</option>
<option value="Cape Verde" >Cape Verde</option>
<option value="Cayman Islands" >Cayman Islands</option>
<option value="Central African Republic" >Central African Republic</option>
<option value="Chad" >Chad</option>
<option value="Chile" >Chile</option>
<option value="China" >China</option>
<option value="Colombia" >Colombia</option>
<option value="Comoros" >Comoros</option>
<option value="Democratic Republic of the Congo" >Democratic Republic of the Congo</option>
<option value="Republic of the Congo" >Republic of the Congo</option>
<option value="Cook Islands" >Cook Islands</option>
<option value="Costa Rica" >Costa Rica</option>
<option value="C&ocirc;te d'Ivoire" >C&ocirc;te d'Ivoire</option>
<option value="Croatia" >Croatia</option>
<option value="Cuba" >Cuba</option>
<option value="Cyprus" >Cyprus</option>
<option value="Czech Republic" >Czech Republic</option>
<option value="Denmark" >Denmark</option>
<option value="Djibouti" >Djibouti</option>
<option value="Dominica" >Dominica</option>
<option value="Dominican Republic" >Dominican Republic</option>
<option value="East Timor" >East Timor</option>
<option value="Ecuador" >Ecuador</option>
<option value="Egypt" >Egypt</option>
<option value="El Salvador" >El Salvador</option>
<option value="Equatorial Guinea" >Equatorial Guinea</option>
<option value="Eritrea" >Eritrea</option>
<option value="Estonia" >Estonia</option>
<option value="Ethiopia" >Ethiopia</option>
<option value="Faroe Islands" >Faroe Islands</option>
<option value="Fiji" >Fiji</option>
<option value="Finland" >Finland</option>
<option value="Gabon" >Gabon</option>
<option value="Gambia" >Gambia</option>
<option value="Georgia" >Georgia</option>
<option value="Germany" >Germany</option>
<option value="Ghana" >Ghana</option>
<option value="Gibraltar" >Gibraltar</option>
<option value="Greece" >Greece</option>
<option value="Grenada" >Grenada</option>
<option value="Guatemala" >Guatemala</option>
<option value="Guinea" >Guinea</option>
<option value="Guinea-Bissau" >Guinea-Bissau</option>
<option value="Guyana" >Guyana</option>
<option value="Haiti" >Haiti</option>
<option value="Honduras" >Honduras</option>
<option value="Hong Kong" >Hong Kong</option>
<option value="Hungary" >Hungary</option>
<option value="Iceland" >Iceland</option>
<option value="Indonesia" >Indonesia</option>
<option value="Iran" >Iran</option>
<option value="Iraq" >Iraq</option>
<option value="Ireland" >Ireland</option>
<option value="Israel" >Israel</option>
<option value="Italy" >Italy</option>
<option value="Jamaica" >Jamaica</option>
<option value="Japan" >Japan</option>
<option value="Jordan" >Jordan</option>
<option value="Kazakhstan" >Kazakhstan</option>
<option value="Kenya" >Kenya</option>
<option value="Kiribati" >Kiribati</option>
<option value="North Korea" >North Korea</option>
<option value="South Korea" >South Korea</option>
<option value="Kuwait" >Kuwait</option>
<option value="Kyrgyzstan" >Kyrgyzstan</option>
<option value="Laos" >Laos</option>
<option value="Latvia" >Latvia</option>
<option value="Lebanon" >Lebanon</option>
<option value="Lesotho" >Lesotho</option>
<option value="Liberia" >Liberia</option>
<option value="Libya" >Libya</option>
<option value="Liechtenstein" >Liechtenstein</option>
<option value="Lithuania" >Lithuania</option>
<option value="Luxembourg" >Luxembourg</option>
<option value="Macedonia" >Macedonia</option>
<option value="Madagascar" >Madagascar</option>
<option value="Malawi" >Malawi</option>
<option value="Malaysia" >Malaysia</option>
<option value="Maldives" >Maldives</option>
<option value="Mali" >Mali</option>
<option value="Malta" >Malta</option>
<option value="Marshall Islands" >Marshall Islands</option>
<option value="Mauritania" >Mauritania</option>
<option value="Mauritius" >Mauritius</option>
<option value="Mexico" >Mexico</option>
<option value="Micronesia" >Micronesia</option>
<option value="Moldova" >Moldova</option>
<option value="Monaco" >Monaco</option>
<option value="Mongolia" >Mongolia</option>
<option value="Montenegro" >Montenegro</option>
<option value="Morocco" >Morocco</option>
<option value="Mozambique" >Mozambique</option>
<option value="Myanmar" >Myanmar</option>
<option value="Namibia" >Namibia</option>
<option value="Nauru" >Nauru</option>
<option value="Nepal" >Nepal</option>
<option value="Netherlands" >Netherlands</option>
<option value="Netherlands Antilles" >Netherlands Antilles</option>
<option value="Nicaragua" >Nicaragua</option>
<option value="Niger" >Niger</option>
<option value="Nigeria" >Nigeria</option>
<option value="Norway" >Norway</option>
<option value="Oman" >Oman</option>
<option value="Pakistan" >Pakistan</option>
<option value="Palau" >Palau</option>
<option value="Palestine" >Palestine</option>
<option value="Panama" >Panama</option>
<option value="Papua New Guinea" >Papua New Guinea</option>
<option value="Paraguay" >Paraguay</option>
<option value="Peru" >Peru</option>
<option value="Philippines" >Philippines</option>
<option value="Poland" >Poland</option>
<option value="Portugal" >Portugal</option>
<option value="Puerto Rico" >Puerto Rico</option>
<option value="Qatar" >Qatar</option>
<option value="Romania" >Romania</option>
<option value="Russia" >Russia</option>
<option value="Rwanda" >Rwanda</option>
<option value="Saint Kitts and Nevis" >Saint Kitts and Nevis</option>
<option value="Saint Lucia" >Saint Lucia</option>
<option value="Saint Vincent and the Grenadines" >Saint Vincent and the Grenadines</option>
<option value="Samoa" >Samoa</option>
<option value="San Marino" >San Marino</option>
<option value="Sao Tome and Principe" >Sao Tome and Principe</option>
<option value="Saudi Arabia" >Saudi Arabia</option>
<option value="Senegal" >Senegal</option>
<option value="Serbia" >Serbia</option>
<option value="Seychelles" >Seychelles</option>
<option value="Sierra Leone" >Sierra Leone</option>
<option value="Singapore" >Singapore</option>
<option value="Slovakia" >Slovakia</option>
<option value="Slovenia" >Slovenia</option>
<option value="Solomon Islands" >Solomon Islands</option>
<option value="Somalia" >Somalia</option>
<option value="South Africa" >South Africa</option>


<option value="Spain" >Spain</option>
<option value="Sri Lanka" >Sri Lanka</option>
<option value="Sudan" >Sudan</option>
<option value="Suriname" >Suriname</option>
<option value="Swaziland" >Swaziland</option>
<option value="Sweden" >Sweden</option>
<option value="Switzerland" >Switzerland</option>
<option value="Syria" >Syria</option>
<option value="Taiwan" >Taiwan</option>
<option value="Tajikistan" >Tajikistan</option>
<option value="Tanzania" >Tanzania</option>
<option value="Thailand" >Thailand</option>
<option value="Togo" >Togo</option>
<option value="Tonga" >Tonga</option>
<option value="Trinidad and Tobago" >Trinidad and Tobago</option>
<option value="Tunisia" >Tunisia</option>
<option value="Turkey" >Turkey</option>
<option value="Turkmenistan" >Turkmenistan</option>
<option value="Tuvalu" >Tuvalu</option>
<option value="Uganda" >Uganda</option>
<option value="Ukraine" >Ukraine</option>
<option value="United Arab Emirates" >United Arab Emirates</option>
<option value="United States Minor Outlying Islands" >United States Minor Outlying Islands</option>
<option value="Uruguay" >Uruguay</option>
<option value="Uzbekistan" >Uzbekistan</option>
<option value="Vanuatu" >Vanuatu</option>
<option value="Vatican City" >Vatican City</option>
<option value="Venezuela" >Venezuela</option>
<option value="Vietnam" >Vietnam</option>
<option value="Virgin Islands, British" >Virgin Islands, British</option>
<option value="Virgin Islands, U.S." >Virgin Islands, U.S.</option>
<option value="Yemen" >Yemen</option>
<option value="Zambia" >Zambia</option>
<option value="Zimbabwe" >Zimbabwe</option>
</select>
<label for="Field41">Country</label>
</span>
</div>
</li> <li class="buttons ">
<div>

<div class="more-container">
    <div class="more-right">
        <div class="more-box button">
        	<input id="saveForm" name="saveForm" class="btTxt submit" type="submit" value="Submit"/>
        </div>
	</div>
</div>

</div>
</li>

<li class="hide">
<label for="comment">Do Not Fill This Out</label>
<textarea name="comment" id="comment" rows="1" cols="1"></textarea>
<input type="hidden" id="idstamp" name="idstamp" value="dkOTBTpHVcuO398U3YHJ4J4v8Zcj4wsR+AqRD2cRcf4=" />
</li>
</ul>
</form>

</div>

<div class="sidebar-section email-sub">

<h2>Weekly Newsletter</h2>
<p>Never miss a post! Subscribe below to receive the Gregorian Institute email.</p>
<div id="mc_embed_signup">
<form action="//thegregorian.us2.list-manage.com/subscribe/post?u=e8619c43012a30eeeba343b33&amp;id=95e9a384fc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Your email address">
</div>
<div class="mc-field-group input-group" style="display: none;">
    <ul><li><input type="checkbox" value="1" name="group[6229][1]" id="mce-group[6229]-6229-0" checked><label for="mce-group[6229]-6229-0">Blog Email Update</label></li>
<li><input type="checkbox" value="2" name="group[6229][2]" id="mce-group[6229]-6229-1"><label for="mce-group[6229]-6229-1">Memorare Army Pledge</label></li>
<li><input type="checkbox" value="4" name="group[6229][4]" id="mce-group[6229]-6229-2"><label for="mce-group[6229]-6229-2">The Gregorian Speech Digest</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e8619c43012a30eeeba343b33_95e9a384fc" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
<div style="clear: both;"></div>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='zip';fnames[4]='MMERGE4';ftypes[4]='address';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div></div></div></div>
</div>	</div>
</div>
<div id="delimiter">
</div>
<div class="page-separator"></div>
<footer id="footer">
<div class="left">
<div class="inner-box">
<div class="footer-box">
	<div class="info-padding left-side">
	</div>
	<div class="college-info">
		<a href="http://www.benedictine.edu"><img alt="Benedictine College" class="benedictine-logo" src="/wp-content/uploads/2016/01/benedictine-logo.png"/></a>
		<address>
			<p>1020 North 2nd Street</p>
			<p>Atchison, KS 66002</p>
			<p>(800) 467-5340</p>
		</address>
		<p class="copyright">Copyright © 2018 Benedictine College</p>
		<div class="social">
			<div class="social-box">
				<a title="Benedictine College Facebook" href="https://www.facebook.com/benedictinecollege"><div class="icon"></div></a>
				<a title="Benedictine College Twitter" href="https://twitter.com/BenedictineKS"><div class="icon"></div></a>
				<a title="Benedictine College Instagram" href="https://instagram.com/benedictineks/"><div class="icon"></div></a>
				<a title="Benedictine College Youtube Channel" href="https://www.youtube.com/user/BenedictineCollege"><div class="icon"></div></a>
			</div>
		</div>
	</div>
	<div class="info-padding right-side">
	</div>
</div>
</div>
</div>
<div class="right">
<div class="inner-box">
<div class="footer-box">
	<div class="seal-padding left-side">
	</div>
	<div class="footer-seals">
		<div class="seal-box">
			<a title="Benedictine College Lists & Rankings | One of America's Best Colleges, Midwest, 2016 according to U.S. News and World Report" href="https://www.benedictine.edu/about/rankings/index"><div class="badge"></div></a>
		</div>
		<div class="seal-box">
			<a title="Benedictine College Lists & Rankings | One of the Top 20 Catholic Colleges in America according to The Newman Guide to Choosing a College" href="https://www.benedictine.edu/about/rankings/index"><div class="badge"></div></a>
		</div>
		<div class="seal-box">
			<a title="Benedictine College Lists & Rankings | All-Steinway School" href="https://www.benedictine.edu/about/rankings/index"><div class="badge"></div></a>
		</div>
		<div class="seal-box">
			<a title="Benedictine College Lists & Rankings | Approved Homeschool-friendly College according to Homeschooling Parent" href="https://www.benedictine.edu/about/rankings/index"><div class="badge"></div></a>
		</div>
	</div>
	<div class="seal-padding right-side">
	</div>
</div>
</div>
</div>
</footer>
</div>
<script>
window.addEventListener("load", gregorian);
</script>
			<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
		<div style="display:none">
	<div class="grofile-hash-map-6cb14a8ee5c895b159d21681a7dfa73a">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thegregorian.org\/2021\/this-sunday-jesus-gives-a-shortcut-to-greatness":20820};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thegregorian.org\/wp-admin\/admin-ajax.php","nonce":"620af657b5","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thegregorian.org\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thegregorian.org%2F2021%2Fthis-sunday-jesus-gives-a-shortcut-to-greatness","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202137.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.2',blog:'101984625',post:'20820',tz:'-5',srv:'www.thegregorian.org'} ]);
	_stq.push([ 'clickTrackerInit', '101984625', '20820' ]);
</script>
</body>
</html>